BasBQ
Beef en Steak

HeaterMeter Discussiedraadje

Paulus

Tondelzoeker
Berichten
20
Hallo,

Ik heb een heatermeter 4.3. Wie weet er wat de juiste PID settings zijn voor de Primo Oval XL?
kan dat nergens vinden. Wel voor de 4.1 software, maar in deze sw kan ik geen BIAS vinden...

Thanx..
 

smokert

Stoker
Berichten
479
Mijn thermokoppel lijkt het te begeven, waar kan je deze kopen voor een redelijke prijs?
 

drdre67

Stoker
 
Berichten
293
Hari-Bo zei:
Mijn thermokoppel lijkt het te begeven, waar kan je deze kopen voor een redelijke prijs?
Ik heb ze bij Ali besteld.

? 6,45  11%OFF | Fabriek Groothandel EGT K Type Thermokoppel voor Uitlaatgastemperatuur Probe met M5 Threads
https://s.click.aliexpress.com/e/Pn0hzgsHH

Verstuurd vanaf mijn SM-G973F met Tapatalk

 

extreme

Tondelzoeker
Berichten
1
Heren,

Ik heb er sinds 2 weken ook 1tje.

Welke probes raden jullie aan voor in de minijack aansluiting?
1 van jullie een linkje waar ik deze kan bestellen?
 

RedFox

Gerijpt
 
 
 
 
Berichten
3.163
Probleem met KPN Experia V10a en HeaterMeter V5
Ik heb gisteren geprobeerd om mijn HeaterMeter V5 te koppelen aan het Wifi netwerk bij mijn dochter, helaas tot nu toe zonder resultaat.
De HeaterMeter scande bij mij thuis probleemloos het aanwezige WiFi netwerk en kon direct worden toegevoegd.
Bij dochterlief is de HeaterMeter met netwerkkabel aan de KPN Experiabox V10a prima te zien en krijgt ook eigen IP adres. (deze ligt in de goede range, t.w. 192.168.2.162)
IP adres ingeven in de browser, waarna inloggen en in het configuratiescherm komen loopt prima.
Zodra de gebruikelijke stappen van procedure dienen te worden gevolgd "Network -> WiFi -> Scan" is het echter afgelopen met de pret.
De HeaterMeter laat geen netwerk zien die kan worden toegevoegd.
Voor alle zekerheid heb ik de HeaterMeter nogmaals thuis getest en zie daar: 3 wifi netwerken zichtbaar beschikbaar om toe te voegen.
Het probleem is dus lokaal bij mijn dochter te zoeken.
Ik heb in de Experia router zelf gecheckt of de Wifi van zowel 2.4 als 5 Ghz aanstaan en of de SSID niet is uitgeschakeld. Alles staat zoals het hoort.
Met Piet (Nosmo) had ik nog even kort contact, zijn opmerking was om ook nog even te kijken naar de Wifi kanalen, bijvoorkeur niet automatisch maar kanaal 1 of 10 inschakelen.
Ook dit bood geen soulaas.
Volgens KPN op hun forum worden firmware updates automatisch gepushed naar de boxen, dus een firmware update zal niet noodzakelijk zijn.
Wie heeft er met Experia soortgelijke ervaring en mogelijk de oplossing voor dit vervelende probleem?
In de afgelopen 6 jaren heb ik diverse HeaterMeters in mijn bezit gehad, deze zowel bij mijzelf als anderen ge?nstalleerd, het fenomeen waar ik nu tegen aan loop is echter niet eerder voorgekomen.
Ik wacht met belangstelling op eventuele reacties!
 

smokert

Stoker
Berichten
479
Waar Nosmo naar refereert zijn de non-overlapping channels binnen 2.4 Ghz reekt alleen is dat niet 1 of 10, maar 1,6,11.
  • Ziet er misschien iets van MAC adres filter op, dat de Xperiabox alleen geregistreerde MAC adressen toestaat.
  • Welke firmware gebruik je? Zelf gebruik ik de laatste dev build uit maart 2019 https://heatermeter.com/dl/ deze loste voor mij ook bepaalde problemen op.
  • Heb je de heatermeter ook gereset qua instellingen.
 

RedFox

Gerijpt
 
 
 
 
Berichten
3.163
Hari-Bo zei:
Waar Nosmo naar refereert zijn de non-overlapping channels binnen 2.4 Ghz reekt alleen is dat niet 1 of 10, maar 1,6,11.
  • Ziet er misschien iets van MAC adres filter op, dat de Xperiabox alleen geregistreerde MAC adressen toestaat.
  • Welke firmware gebruik je? Zelf gebruik ik de laatste dev build uit maart 2019 https://heatermeter.com/dl/ deze loste voor mij ook bepaalde problemen op.
  • Heb je de heatermeter ook gereset qua instellingen.
Dank je voor de feedback, hier even mijn reactie:

- Ik zal de kanalen 1,6 en 11 nogmaals testen.
- Er is geen MAC adres filter actief bij de Xperia box
- De firmware bij mij is een dev build versie uit Sept. 2017 als ik het me zo uit het hoofd herinner
- Ik heb de HeaterMeter inderdaad gereset qua instellingen.

Op een KPN Experia forum las ik over soortgelijke problemen als ik nu ervaar, maar dan met een Lenovo tablet.
Daarbij was de oplossing het aanpassen van de SSID's namenevan de 2 banden op de Xperia box, dit zal ik ook nog eens testen.

Wordt vervolgd.....
 

Paulus

Tondelzoeker
Berichten
20
Heeft er niemand een primo oval XL en een heatermeter met 4.3 software??


Paulus zei:
Hallo,

Ik heb een heatermeter 4.3. Wie weet er wat de juiste PID settings zijn voor de Primo Oval XL?
kan dat nergens vinden. Wel voor de 4.1 software, maar in deze sw kan ik geen BIAS vinden...

Thanx..
 

dennis

Gemarineerd
 
 
 
Berichten
1.134
Hmm, die had ik gemist....ik heb een oval XL en een 4.3 heatermeter.
Nou gebruik ik de heatermeter niet veel icm de primo, maar de keren dat ik dat wel gedaan heb had ik goede resultaten met:
P=1,5
I=0,01
D=5
Volgens mij zijn dat instellingen die ik hier ergens op het forum ooit gevonden heb.
 

martijnvanhooff

Sprokkelaar
 
 
Berichten
41
Ha!!!

Ik gebruik mijn HM nu enkele jaren op mijn UDS. Works like a charm. Ik heb een auber blower met een adapter. Nu heb ik mezelf deze kerst een summit charcoal cadeau gedaan!! Wat een topper, alleen wil ik geen gaten boren voor de HM. Ik vond ineens een uitdrukbaar rondje in de bbq en zag dat de guru hier gebruik van maakt. Hier is vast een adapter voor te vinden voor de HM en de auber. Wie heeft een linkje, of heeft iemand er een die ligt weg te stoffen?

Fijne kerstdagen, mijn kalkoen ligt klaar voor de kolen!!

Verstuurd vanaf mijn SM-G965F met Tapatalk

 

martijnvanhooff

Sprokkelaar
 
 
Berichten
41
Never MIND! Heb een koperen buis die er precies in ging, i.c.m. draadeinde kon ik de uds adapter er mooi op schroevn! Werkt super
 

Erwin.schimmel

Kooltjesharker
 
 
 
Berichten
188
Bbq-liefhebbers,

Gister heerlijk aan het bbq-en toen ik ineens ontdekte dat mijn HM/ blower niet meer werkte. Nu ben ik behoorlijk a-technisch, dus heb geen idee wat er zou kunnen zijn. Ik heb mijn HM gereset (weet niet of dat slim was...), maar dat werkte ook niet. De HM geeft aan dat hij zou moeten blazen, maar de blower doet vervolgens niets. Iemand een idee/ oplossing?
 

Thijs

Sprokkelaar
Berichten
33
Na lange tijd de heatermeter weer eens gepakt.
Helaas lijkt het beestje geen instellingen vast te houden, ook het display laat niks zien. Heel even in het begin wel, daarna echter alleen een groen/geel scherm.

Heb de BBQ Genootschap image opnieuw op de SD gezet, de HM.HEX geflashed als aangegeven, echter niks. Alle ledjes voorop branden continu.
Kan wel inloggen, password aanpassen lukt ook, echter het deel van de Linkmeter lijkt niks te deon.

Iemand een idee?

Vriendelijke groet,

Thijs
 

Paul_V

Sprokkelaar
 
Berichten
44
Erwin,
Bij mij wil het wel eens gebeuren dat de connector in het blower-kabeltje niet goed contact maakt. Ik zorg dan dat de HM aangeeft dat de blower moet blazen en rommel dan wat met de connector. Wellicht werkt dat bij jou ook. Het kan natuurlijk ook zijn dat je blower defect is, maar dat merk je dan als je kunt blijven rommelen met de connector zonder dat er iets gebeurt...

Succes!
Paul


Verzonden vanaf mijn iPhone met Tapatalk
 

Erwin.schimmel

Kooltjesharker
 
 
 
Berichten
188
Heeft iemand een idee waar je een nieuwe blower zou kunnen kopen? Waarschijnlijk komt dit uit het buitenland, iemand idee van kosten, vervoer, levering, garantie etc?
 

Ken536

Tondelzoeker
Berichten
2
Ik heb printen besteld voor de Heatermeter 4.3.4.
Ik verwacht ze binnen twee weken te hebben.

Zijn er meer geïnteresseerden? Eventueel kan ik er nog wel een pakketje van samen stellen aangezien ik bij Farnell/Mouser/Digikey kan bestellen.
 

Erwin.schimmel

Kooltjesharker
 
 
 
Berichten
188
Bbq-fanaten, ik heb vandaag besloten om mijn Heatermeter te koop aan te bieden. Ik weet niet of dit de juiste plek hiervoor is, anders alvast sorry!
Heeft er hier iemand interesse in? HM is van ronde 14 (jaar 2018) gebouwd door Nosmo. Hij is de meest complete uitvoering, waarvan zelfs bepaalde pitprobes nog nooit gebruikt zijn. De blower is defect, maar voor EUR 70 koop je een nieuwe, gratis bezorgd.
iemand hier?
 

Juul

Sprokkelaar
 
 
Berichten
40
Beste genootschapleden,

Na een verhuizing wil ik de heatermeter weer gebruiken. Om te beginnen de netwerkinstellingen van de heatermeter goed zetten (volgens de handleiding). Echter, wanneer ik naar het IP adres wat in het schermpje te zien is, toe ga met Chrome blijkt dit IP adres onbereikbaar te zijn. Ik kan er ook niet naar toe pingen, maar hij is wel zichtbaar als verbonden apparaat in het Ziggo modem,

Ik heb de laatste bbqgenootschap image opnieuw op het SD kaartje gezet, maar daarna nog steeds hetzelfde resultaat. Wie kan mij helpen om de heatermeter weer te bereiken?

Edit: Blijkbaar was het formatteren van de SD kaart niet goed gegaan. Na een tweede keer (volledig formatteren) is het gelukt, en draait de Heatermeter weer als een oranje kooltje.
 
Laatst bewerkt:
Bovenaan Onderaan